Ola, boa noite.. amigos.. sou iniciante meeesmo com arduino, montei um esquema de acordo com tutoriais na net, mas nao funciona de forma alguma...

pra resumir, a corrente passa pelo CF.. mas, nao consigo ativar o rele...

pra ficar mais facil, montei o esquema na imagem em anexo.. se alguem puder me dizer oq fiz de errado..

Desde ja, vlew

Exibições: 3756

Anexos

Responder esta

Respostas a este tópico

Manda uma foto da sua montagem... as vezes tem algum detalhe q vc não percebeu e alguem ve...

ja havia postado... como minha protoboard só chega semana q vem, ta na gambiarra ainda. heheh...

ta aí ó..

Qual transistor você está usando?

Teria como você tirar uma foto da parte superior também?

Como você tem um multímetro, pode testar a tensão de polarização do transistor. Seguinte:

- Meça a tensão entre base e emissor (0V com o transistor desligado e +- 0,8V com o transistor ligado);

- Meça a tensão entre coletor e emissor (12V com o transistor desligado e próximo a 0V com o transistor ligado);

 Faça também o seguinte teste, ligue o fio vermelho da foto, onde diz pino 4, direto no VCC do arduíno (o relê deve ligar). Depois tire o fio do VCC (aqui já deveria desligar) e ligue-o  no GND ( o relê deve desligar).

Depois poste os resultados.

 

cara.. eu nao lembro extamente qual transistor era, pq perdi a nota fiscal, eu estava usando antes um tip122 depois troquei pr esse npn.... mmas  era algo como npn 548 ou algo assim...

vou fazer esses testes pela parte da tarde e posto.. vlew

ta ae

BC548 é o nome do transistor

Então se é um BC548 ele está montado errado, onde está marcado coletor no seu esquema é o emissor e onde está emissor, é o coletor.

Pode ser que ele tenha queimado, ou não, na dúvida troque ele por outro ( e não esqueça de inverte-lo =D).

Abraço.

mas, eu montei de acordo com isso aqui ó: 

ta errado? mesmo ligando invertido ele só acenderia e não apagria mediante a comando?

<img src="http://www.aprendereletronica.com.br/img/transistor3.jpg" />

Nunca confie 100% em imagens postadas, ( pode ser do mais renomado site) dê sempre preferência aos datasheets. Estes nunca falham. =]

opa... com ctz.. era isso mesmo... inverti aqui.. deu td certo.. vlew mesmo pela força!

Que bom que deu certo =D

Mas eletrônica é assim mesmo, as vezes um pequeno detalhe faz com que percamos o maior tempão tentando resolver.. @_@ hehehehe

Ainda mais quando se está começando, o importante é não desistir, e ir em frente.

Boa sorte aí no aprendizado.

Abraço.

RSS

© 2021   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço