Olá, estou tendo dificuldade eu liguei os dois BT 134. Segunda experiência que eu fiz para isolar sinal (DC). Como vocês podem ver no esquema. Eu usei um BT 134, para ver se o comportamento, ele funcionou perfeitamente, mas ainda assim não conseguiu isolar sinal. A ideia era usar dois moc 3021, como eu liguei diretamente os 2 moc ele acabou aquecendo elevado. Por isso que foi utilizado o BT 134 como foi orientado, mas quando eu usei os dois como (vocês podem ver no esquenta) não funcionou. Chega tensão nos dois GATES.

 

O primeiro funciona e o segundo não.

Dúvida, no caso ele vai funcionar se tiver polarizado positivamente, ele não vai simplesmente funcionar como chave?

 

Ex:  eu alimentar o Gate e utilizar o multímetro na escala de continuidade no pino 1 e pino 2, deveria dar uma continuidade na prática, mas não ocorreu, se eu alimentar ele positivamente os terminais funciona.

Exibições: 39

Responder esta

Respostas a este tópico

Boa tarde,

Se quer chavear corrente contínua, usa MOSFET em vez de TRIAC.

Boa sorte e saúde,

  'Eiju

Não obrigado, tenho mesmos motivos e usar o TRIAC. Se você souber fico agradecido.

Boa noite,

Ligação incorreta, por isso não funciona.

Você esta usando dois TRIACS, para aumentar a potência do circuito? Porque não usa um TRIAC com maior capacidade? 

Na teoria, para aumentar a potência, deveria montar dois TRIACS em paraleo e não em série. 

Mas não sei se isso é possível.  

RSS

© 2021   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço