Amigos, bom dia.

Tenho um SCH desenhado no ISIS com muitos componentes. No decorrer do projeto, alguns blocos do circuito foram copiados de partes já existentes, de tal forma que as referências dos componentes (R1,R2,R3,C12,C23 etc...) não seguem uma ordem crescente, ou seja, existem componentes com as mesmas referências e/ou elas pulam, não obedecendo uma sequencia crescente.

Pergunta: Existe algum comando para "reindexar" essas referências após a conclusão do desenho ?

Desde já agradeço se puderem ajudar.

Exibições: 346

Responder esta

Respostas a este tópico

Bom dia Bernardo,


Que susto ! Isis que eu já ouvi falar é a sigla do Islamic State of Iraq. (exército islâmico) .
Não conheço esse ISIS . Pode enviar uma referência ?
Abraços

Gustavo

kkkkkk...isso dá um problema danado nesses tempos de olimpíadas.

O ISIS é um "módulo" do Proteus para desenho de circuitos (SCH).

Olá amigo.

Bom dia...

Pode ser o problema que nosso amigo Gustavo mencionou.... Aí vai ter problemas...(brincadeira)

Copiar blocos já prontos ocorre isso.  

O velho Tango, que trabalhava em DOS, há mais de 20 anos atrás, não repetia exatamente o mesmo nome ao copiar blocos.  (antes era melhor)

Mas vc vai perceber o erro,quando tentar gerar o Netlist.... Ele vai reclamar para vc corrigir.

Eu copio blocos para ganhar tempo, mas renomeio na unha mesmo.

Boa sorte...

Oi Alexandre. Eu trabalhava com o Tango...a 20 anos atrás. Excelente programa. Realmente nele não tinha esse problema.

Quanto ao Proteus, vou dar uma pesquisada.

Obrigado.

Bernardo

Olá Bernardo

Ele dá esse problema mesmo.

Eu usava tb o Pcad, depois do Tango muito bom, mas quando o "Gill Battes" resolveu acabar com o velho DOS... melou muita coisa.

Abraços.

kkkkkk....isso realmente dá um problema danado Gustavo.

O ISIS é o "módulo" do Proteus para desenhar os diagramas (sch).

Beleza !  :) 

Bom dia Bernardo, 

Que versão do Proteus você tem? Minha versão é 8.3 atualizada sempre, lembro que em uma das atualizações a descrição comentava que entre outras coisas que corrigia  exatamente este BUG, apesar de que quase nunca uso o Proteus para desenhar placas, uso apenas para simular geralmente, tente atualizar para a versão mais recente, acredito que resolvera seu problema.

Abs.

Olá Carlos,

Uso a 7.9. Vou dar uma pesquisada aqui. Se conseguir alguma novidade eu aviso.

Valeu !

RSS

© 2024   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço