leo dur
  • Masculino
  • santo andré
  • Brasil
Compartilhar no Facebook
Compartilhar
  • Mensagens de blog
  • Tópicos (104)
  • Eventos
  • Grupos (1)
  • Fotos
  • Álbuns de Fotos
  • Vídeos

Discussões de leo dur

RESOLVIDO POR MAX WINTER: NODE MCU ESP8266 : led azul não apaga e led vermelho aparece muito fraco (se apertar o botão o vermelho acende normal)

Started 21 horas atrás 0 Respostas

Peço link, tutorial ou onde encontro informações.Obs. Até hoje tudo estava normal e quando carreguei um sketch dos exemplos isso aconteceu e provavelmente meu notebook pifou. (desliga poucos segundo…Continuar

RESOLVIDO POR MAX WINTER"HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12)

Iniciou esta discussão. Última resposta de max winter terça-feira. 8 Respostas

O sketch "HelloServer" está nos exemplos da IDE.Antes desse tentei outros sketches tipo webserver e aconteceu a mesma coisa.Obs. 1. IDE 1.8.52. Windows 10 atualizado (acontece o mesmo no windows7)3.…Continuar

Erro durante download de http://downloads.arduino.cc/packages/package_index.json

Iniciou esta discussão. Última resposta de leo dur sábado. 10 Respostas

Tive esse alerta ao tentar atualizar meu gerenciador de placas.Sistema windowsIDE última ediçãoApareceu no notebook com windows 10 atualizado e num PC antigo.Peço a orientação por favor.Observação:…Continuar

Duvidas a cerca do Attiny85

Iniciou esta discussão. Última resposta de Tiago Alexandre 6 Dez. 7 Respostas

Estou começando a estudar e brincar com o Attiny85 e surgiram as dúvidas: 1. Para programá-lo é necessário o arduino numa montagem que usa 6 pinos do Attiny85. Pergunto: somente existe essa montagem…Continuar

 

Página de leo dur

Últimas atividades

leo dur postou uma discussão

NODE MCU ESP8266 : led azul não apaga e led vermelho aparece muito fraco (se apertar o botão o vermelho acende normal)

Peço link, tutorial ou onde encontro informações.Obs. Até hoje tudo estava normal e quando carreguei um sketch dos exemplos isso aconteceu e provavelmente meu notebook pifou. (desliga poucos segundo após ligá-lo)Obrigado pela atençãoVer mais...
21 horas atrás
max winter respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Nós somos vizinhos, fizemos as faculdades juntos, e vou sempre à casa do Leo experimentar novos sketches."
terça-feira
Carlos kwiek respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Vocês compartilham o mesmo computador? O IP de ambos é o mesmo, só muda o perfil de garagista"
terça-feira
Carlos kwiek respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Embora seus posts sejam confusos segue minha colaboração. Leia o PDF anexo, e copie e cole o codigo anexo em sua IDE de o nome que quiser. Segue PDF com instruções e código em .txt para copiar e colar em sua…"
terça-feira
max winter respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Leo, procure no portal dos "fazedores" que pode resolver."
terça-feira
leo dur respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Eu não estou programando o meu nodeMCU por comandos AT. Não sei fazer assim e nem sei se é possível. Obrigado pelo anexo."
segunda-feira
Carlos kwiek respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Segue anexo. Mas eu acho muito melhor você programar seu ESP com a IDE Arduino sem usar comandos AT. COMANDOS_AT.pdf Boa sorte. Abs. CK"
segunda-feira
leo dur respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Estou usando a IDE. Usei os comandos AT via termite há um ano e somente agora tentei mudar o modo para station ( não sei se está em stateion ou AP) e não consegui. Pensei que fosse porisso que não via resultado do…"
segunda-feira
Carlos kwiek respondeu à discussão "HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12) de leo dur
"Porque não usa a IDE Arduino para programar em vez de comandos AT Abs. CK"
segunda-feira
leo dur postou uma discussão

"HelloServer" compila, carrega mas não acontece mais nada (node MCU 0.9 esp8266-12)

O sketch "HelloServer" está nos exemplos da IDE.Antes desse tentei outros sketches tipo webserver e aconteceu a mesma coisa.Obs. 1. IDE 1.8.52. Windows 10 atualizado (acontece o mesmo no windows7)3. Nos comandos AT somente consegui o ip (10.0.0.107) e não sei se a placa está em ap ou station.4. Usei porta 80 no server conforme o sketch. Mas já tinha usado 80 no arduino com ethetnet shield  e tinha dado tudo certo.5. Já tinha carregado e ocorreu tudo certo com os sketches "basics" e diferentes…Ver mais...
segunda-feira
leo dur respondeu à discussão Erro durante download de http://downloads.arduino.cc/packages/package_index.json de leo dur
"Tens razão. Muito obrigado"
sábado
Carlos kwiek respondeu à discussão Erro durante download de http://downloads.arduino.cc/packages/package_index.json de leo dur
"Infelizmente a distancia é complicado saber o que esta acontecendo. Abs. CK"
sábado
leo dur respondeu à discussão Erro durante download de http://downloads.arduino.cc/packages/package_index.json de leo dur
"Obrigado Carlos; O meu está atualizado. Mas notei o seguinte: No windows 10 tenho IDE 1.8.5 DÁ ERRO. No windows 7   tenho IDE 1.8.3 NÃO DÁ ERRO No windows XP tenho IDE 1.8.0 DÁ ERRO. Obs. o XP e o 7…"
sexta-feira
Carlos kwiek respondeu à discussão Erro durante download de http://downloads.arduino.cc/packages/package_index.json de leo dur
"Não conheço este procedimento, veja o PDF que fiz anexo, siga estes passos, se não der certo, você deve estar com alguma corrupção na IDE e deveria reinstalar tudo incluindo limpar a pasta oculta…"
7 Dez
leo dur respondeu à discussão Erro durante download de http://downloads.arduino.cc/packages/package_index.json de leo dur
"Carlos, infelizmente não aconteceu nada. Procurando novamente achei uma instrução que deu certo para alguns mas não consegui executá-la. Anexei também."
7 Dez
Carlos kwiek respondeu à discussão Erro durante download de http://downloads.arduino.cc/packages/package_index.json de leo dur
"Mude o link atual para este aqui e tente. https://github.com/esp8266/Arduino/releases/download/2.4.0-rc2/package_esp8266com_index.json Veja anexo. Arquivo--> Preferencias--> Esse link atualizara para a versão mais recente que…"
7 Dez

Informações do Perfil

Formação:
doutorado em matemática
Ocupação:
aposentado
Interesses:
opera
hurling

Caixa de Recados

Você precisa ser um membro de Laboratorio de Garagem (arduino, eletrônica, robotica, hacking) para adicionar comentários!

Entrar em Laboratorio de Garagem (arduino, eletrônica, robotica, hacking)

  • Sem comentários por enquanto!
 
 
 

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2017   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço