Felipe Boszzcowski
  • Masculino
  • Curitiba, PR
  • Brasil
Compartilhar no Facebook
Compartilhar
  • Mensagens de blog
  • Tópicos (10)
  • Eventos
  • Grupos
  • Fotos
  • Álbuns de Fotos
  • Vídeos

Discussões de Felipe Boszzcowski

ESP8266 arduino - Modulo não responde

Iniciou esta discussão. Última resposta de José Gustavo Abreu Murta 2 Out. 12 Respostas

Olá,Estou com problemas no me ESP8266. Estava desenvolvendo um webserver com ele quando as respostas aos comandos AT começaram a ficar problemáticas. As vezes funcionava, outras ele retornava Busy…Continuar

Tags: resposta, baudrate, serial, webserver, sem

Central de Alarme com Arduino - Sensores infravermelho passivo

Iniciou esta discussão. Última resposta de Felipe Boszzcowski 21 Set. 4 Respostas

Olá,Estou montando uma central de Alarme que será controlada pelo Arduino. Desejo utilizar os sensores infravermelho passivo que encontramos no mercado (Sulton, Intelbras, etc.).Estou com…Continuar

Tags: intelbras, central, de, sultron, passivo

 

Página de Felipe Boszzcowski

Últimas atividades

José Gustavo Abreu Murta respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Me parece com esse módulo não dá para gravar Firmware, pois para isso é necessário aterrar o pino GPIO 0 quando estiver ligando a energia.  O que pode tentar é conectar um fio - vai exigir habilidade.…"
2 Out
Felipe Boszzcowski respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Se souber como entrar em modo flash utilizando este adaptador sem precisar usar jumpers, por favor compartilha."
2 Out
José Gustavo Abreu Murta respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Muito bom esse adaptador ! Eu não conhecia.  Ele já tem um regulador de 3,3V .  Valeu a dica. "
30 Set
Felipe Boszzcowski respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
30 Set
José Gustavo Abreu Murta respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Bom dia ,  Fonte externa de 5V para o ESP8266 ? Mas ele usa 3,3V ! Não entendi. Não use o 3,3V do Arduino para alimentar o ESP8266 ! ESP8266 - alimentação no Protoboard…"
30 Set
Carlos kwiek respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"LINK MEU CANAL"
29 Set
Felipe Boszzcowski respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Olá, Fiz o seguinte: *Tentei dar update com o NODEMCU e verificar qual seria a resposta. Depois de várias tentativas de entrar estabelecer conexão (na mesma baudrate), consegui fazer o download, mas a baudrate não se…"
29 Set
Felipe Boszzcowski respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"****UPDATE***** Fui atras de outros tutoriais para atualizar. Vou descrever o que consegui até o momento. Utilizei a ferramenta NODEMCU Firmware programmer para tentar Baudrates inferiores, pois o software ESP8266 flash não permitia…"
28 Set
Felipe Boszzcowski respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Não deu. Segui exatamente o tutorial mas dá erro, imagens abaixo. O LED Azul está piscando quando tento utilizar o software ESP8266"
28 Set
mineirim RV Se Iniciais Não Gos respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Testa com 115200 RV"
28 Set
Felipe Boszzcowski respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Olá. Sim está chegando 3.3v. Estou tentando fazer o upgrade mas não sei qual é a BAUDRATE para isso. Dá erro ao conectar. Como posso descobrir qual é?"
28 Set
mineirim RV Se Iniciais Não Gos respondeu à discussão ESP8266 arduino - Modulo não responde de Felipe Boszzcowski
"Boa tarde FB, Já mediu se a voltagem que está chegando no ESP é realmente 3,3V? Experimente também colocar um capacitor eletrolítico com valor entre 47uF e 100uF na alimentação de 3,3v do…"
28 Set
Felipe Boszzcowski postou uma discussão

ESP8266 arduino - Modulo não responde

Olá,Estou com problemas no me ESP8266. Estava desenvolvendo um webserver com ele quando as respostas aos comandos AT começaram a ficar problemáticas. As vezes funcionava, outras ele retornava Busy p... ou não retornava. Tentei alterar o BAUDRATE, não conseguindo.Então resolvi definir as configurações de fábrica através do AT+RESTORE. Depois disso foi difícil encontrar a BAUDRATE correta, sendo que sempre retornava caracteres estranhos, até que após várias tentativas e comandos consegui alterar…Ver mais...
28 Set
Felipe Boszzcowski respondeu à discussão Central de Alarme com Arduino - Sensores infravermelho passivo de Felipe Boszzcowski
"Olá Eduardo, Funcionou de acordo com a sua sugestão. O problema estava em 2 pontos: * O pino que eu estava utilizando estava com problema (ficava variando de LOW para HIGH sem nada conectado a ele) *Eu não estava configurando o…"
21 Set
Eduardo H. Marcondes respondeu à discussão Central de Alarme com Arduino - Sensores infravermelho passivo de Felipe Boszzcowski
"Normalmente vc liga GND e 12V em 2 contatos e em outros 2 é fechado como que um contato caso esteja sem ninguem. Se alguem passar pela frente o contato abre. Muitos tem um recurso de "tamper". Se a tampinha do aparelho estiver…"
21 Set
Felipe Boszzcowski respondeu à discussão Central de Alarme com Arduino - Sensores infravermelho passivo de Felipe Boszzcowski
"Boa tarde, É o do link abaixo…"
21 Set

Informações do Perfil

Formação:
Engenheiro Civil
Ocupação:
Engenheiro Civil

Caixa de Recados

Você precisa ser um membro de Laboratorio de Garagem (arduino, eletrônica, robotica, hacking) para adicionar comentários!

Entrar em Laboratorio de Garagem (arduino, eletrônica, robotica, hacking)

  • Sem comentários por enquanto!
 
 
 

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2017   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço