Cubieboard na Garagem

Informação

Cubieboard na Garagem

Grupo de discussão e pesquisa sobre o mini PC CUBIEBOARD.

Membros: 24
Última atividade: 2 Fev, 2015

Fórum de discussão

firewall com placa embarcada

Iniciado por Ederson Nazario Parussolo. Última resposta de adriano de alcantara 17 Set, 2013. 3 Respostas

Ola pessoal, alguem conseguiu instalar um linux customizado pra firewall num hardware embarcado ?eu consegui instalar o ipfire, MUITO BOM, numa Raspbery.Porem na Cubieboard não tem como, to tentando…Continuar

Caixa de Recados

Comentar

Você precisa ser um membro de Cubieboard na Garagem para adicionar comentários!

Comentário de Gustavo Alves da Rocha Neto em 2 fevereiro 2015 às 12:32

Beleza, cara to pensando em usar para ele logar no ad Windows Server 2008,da empresa, como se fosse um thin client isso seria possível apenas informando o endereço do domínio correto.

Desde já agradeço pelas inforamações

Comentário de Diego Oliveira da Silva em 30 janeiro 2015 às 13:13

Você deve configurar o .fex para habilitar as saídas de videos. Segue o link do guia de configuração Fex_Guide e será necessário fazer o download de algumas ferramentas para poder trabalhar nesse arquivo Sunxi-tools. Desculpa por não poder ajudar, é que faz algum tempo que estou sem mexer nessa placa, conforme for lembrando te falo.

Comentário de Gustavo Alves da Rocha Neto em 30 janeiro 2015 às 12:34

O mini PC CUBIEBOARD. suporta mais d um monitor ? e como proceder para funcionar o mesmo.

Comentário de Diego Oliveira da Silva em 19 fevereiro 2014 às 7:20

é a primeira com o processador A10, praticamente não estou conseguindo trabalhar com a i2c, independentemente do tipo de periférico que tento usar (e2prom, ds1307),  não tem nenhum sinal SCL e SDA.

Comentário de Sidney Alves Bastos em 18 fevereiro 2014 às 21:52

Diego,

A cubieboard que comprou é a primeira? pois se for a segunda ele tem A20, então tem que usar o R4 do cubian.

Minha cubieboard está na ralação como servidora do scadabr. Mas já aviso aos colegas, não tem como fugir do cooler. Os trabalhos são intensos e ela esquenta muito.

Vamos conversar sobre seu problema. Identifique bem qual o modelo e pode chamar no privado.

Comentário de Diego Oliveira da Silva em 18 fevereiro 2014 às 9:46

Senhores, adquiri uma cubieboard recentemente, estou com um problema em relação a i2c e o DS1307, consegui customizar uma versão do linux através do buildroot, habilitei os drivers da i2c e DS1307, mesmo assim não reconhece na inicialização, fora isso tentei utilizar uma e2prom conforme um tutorial que encontrei, mesmo assim sem sucesso, já verifique o arquivo script.fex para confirma se estava habilitado a i2c, e estava ok. Pelo que percebi a placa não esta gerando o sinais de SCL e SDA. Por acaso vocês tiveram problema em utilizar a I2C da cubieboard? Existem alguma coisa que posso fazer ? Outra coisa tentei utilizar i2cdetect para detectar os dispositivos que estão ligados na i2c apresenta o seguinte erro "incomplete  xfer (0x20)", isso tanto na versão customizada ou na cubian r7. Alguém já vi esse tipo de problema, o que posso tentar fazer para corrigir.

Comentário de Michael G Junkes em 1 janeiro 2014 às 18:37

Estou com o MESMO problema do colega THIEME, tenho um monitor syncmaster 932BW e com o SO ANDROID não consigo ver NADA! (também uso adaptador HDMI-DVI), mas usando linux funciona tudo certinho!!!

Já testei em um monitor TV de outra marca (de um amigo meu) e o ANDROID está funcionando perfeitamente. configurei para 720p, o que DEVERIA rodar tranquilamente no Syncmaster 932BW! Como se não bastasse isso, o problema também ocorre em outro monitor positivo 912VWA-P, ambos suportam resolução de 1440x900 e possuem porta VGA+DVI.

Não entendo qual é o problema, alguém tem alguma ideia do que pode ser?

Eu só tenho esses dois monitores e preciso rodar o android em algum deles!!!!

O Linux roda nos dois perfeitamente, isso não faz sentido para mim...

Comentário de THIEME em 27 novembro 2013 às 12:19
  • Amigos estou com um problema com meu cubiebord 2 estou usando um monitor syncmaster 932b plus dvi com um cabo de dvi para hdmi e nao consigo ver a imagem no monitor alguém conhece ou tem uma imagem sdcard de algum sistema operacional que possa resolver isso..desde já agradeço..

  • a resoluçao do monitor fica em 720x480

Comentário de Sidney Alves Bastos em 19 novembro 2013 às 17:43

Eu só instalei o lubuntu na cubie2. Funciona bem. Eu ainda estou com problemas para instalar meu wifi da ralink 5370. Se algum amigo puder ajudar agradeceria. Só falta isso para que eu abra para os colegas verem o Scadabr Rodando na cubieboard2.

Comentário de Antonio Mario de Bomfim em 19 novembro 2013 às 9:57

Olá Alguem ja instalou a versão ubuntu para cubieboard 1 ?

 

Membros (24)

 
 
 

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2017   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço