Olá pessoal , eu estou começando a aprender a programar apps para , gostaria de saber se algum de vocês tem algum cook book , e gostaria também de saber se há algum problema em compilar usando o Google Api 14 sendo que que meu sistema alvo é 2.2 que tem Api 8 , estou usando a api 14 por permitir uma criação de activitys . Obrigado .

Nota: Eu uso o Eclipse , nota ainda sou digamos que muito noobão na programação , mas tenho alguns conhecimentos Java.

Exibições: 143

Respostas a este tópico

No desenvolvimento vc tem 3 opções:

minimunSdk - a menor API a qual seu projeto deve rodar

CompileSDK - a versão que seu projeto vai ser compilada

targetSDK - para seu projeto ter compatibilidade com versões futuras do android

então em relação ao seu compilar em "API 14" precisa saber se é a minimunSDK que nesse caso não vai rodar no seu celular, ou se é a compieSDK com "API 14" e ter o pção para a minimunSDK com "API 8".

vou mandando um livro muito bom e que vai lhe ajudar muito com certeza, abraços!

Anexos

Obrigado cara , Eu estou usando api 8 como minimunSdk e estou compilando com a api14

vai funcionar sim, abraços!!

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2017   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço