Olá pessoal!

Tenho um LCD 3.2" e quero liga-lo com um Arduíno Mega 2560.
Até o momento, baixei as bibliotecas UTFT e encontrei este tópico: http://forum.arduino.cc/index.php?topic=183302.0

Neste tópico, o autor recomenda ligar os 16 bits do LCD a resistores de 10k, pra quem não usa a shield adaptadora.

Esses resistores são realmente necessários?

Alguém tem mais alguma referência deste módulo para me ajudar a ligar corretamente?

Obrigado.

Exibições: 2744

Responder esta

Respostas a este tópico

Não coloque por sua conta e risco, os resistores são colocados para limitar a corrente que pode ser drenada no chip, pode até queimar algumas portas ou o chip inteiro se você não colocar.

Não coloque por sua conta e risco

A questão não é querer ou não colocar, é saber se são necessários.

Esse chip SSD1289 opera então, com sinais lógicos de 3.3V?

os resistores são colocados para limitar a corrente que pode ser drenada no chip, pode até queimar algumas portas ou o chip inteiro se você não colocar.

No caso acredito que os resistores são para abaixar a tensão, pois estão em série(LCD - resistor - MCU) e a corrente não mudaria. Ou estou cometendo um erro de conceito?

Essa tabela já deve resolver quanto aos pinos que eu devo ligar ao Mega, assim que conseguir os resistores, vou fazer a ligação e postar aqui o resultado, talvez em forma de tutorial.

amigo, consegui colocar para funcionar

eu to com um TFT_320qvt com um Mega e não consegui :( 

Rapaz, depois que eu passei na UFTM não tive mais tempo pra nada, mas vou tentar testar esse fds ainda e se conseguir, posto aqui!

Obrigado Paulo

se eu conseguir coloco o esquema aqui no post 

abraço

Bom dia! vc conseguiu ligar sem a shield?

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2017   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço