RESOLVIDO COM ORIENTAÇÃO DE FLÁVIO HERNAN Por favor veja a "mensagem" abaixo.

Tenho um notebook com IDE 1.8.5 e um desktop com dois HDs num deles com windows 7 e IDE 1.8.0 e noutro windows XP (SP3) e IDE 1.8.0.

No XP não roda sketch nenhum e aparece a mensagem abaixo.

Alguém pode me orientar onde eu encontro resposta para isso?

Obs. até uma versão antiga que não me lembro o nº (?1.5.x) rodava no XP.

Motivo: no XP rodava muito mais depressa que no 7 e no 10.

OBRIGADO PELA ATENÇÃO

Exibições: 197

Responder esta

Respostas a este tópico

Verifique se o java está atualizado e se está rodando a versão 32bits da IDE

Obrigado Flávio;

Vou verificar mas teoricamente deveria rodar a IDE?

Obrigado Flávio.

Vou verificar imediatamente.

A  princípio deveria rodar a IDE?

Se o java estiver desatualizado não vai funcionar.

Tente reinstalar a IDE, também.

Eu gosto de usar a IDE sem instalador, é uma versão que você baixa zipada (.zip).

Flávio;

Comparei o 7 com o XP e no xp não tem o framework 4.5.2, o qual não pode ser instalado no XP.

Vou tentar instalar IDE antigo, 1.5 por exemplo. O 1.6 não funcionou.

Muito obrigado.

Flávio;

Tive uma triste surpresa.

Fui procurar no portal do arduino (arduino.cc) e verifiquei que

TODAS AS VERSÕES RODAM NO XP.

Então o problema é na minha máquina. Não sei o que farei

Muito obrigado.

Flávio;

Depois da última resposta eu estive lembrando que no passado eu usava

a IDE no XP e resolvi procurar. Comecei deletando e apagando a partir da 1.5.0

e cheguei à 1.6.6 que funcionou quase que perfeito: não aceitava o attiny isolado

somente o digispark.

Voltei à versão 1.6.5 que já testei e deu tudo certo fora eventuais futuras surpresas.

Muito obrigado mesmo.

Da próxima vez, coloque uma mensagem de título coerente com seu problema..

Obrigado Wallace;

Espero que possa continuar contando contigo nos próximos posts com melhor título.

Bom dia!

E la se vai o WindowsXP, Só quero compartilhar a solução que uso para o problema de incompatibilidades e desatualizações do XP.

Antes de mais nada ainda sou usuário do XP, prefiro trabalhar com ele porem ja estou migrando para o win10.

Motivo da migração: a desativação sistêmica do XP.

Dias atrás fui instalar o Factory talk ME e a instalação me pediu o framework, e outro componente que nao lembro o nome, sai em busca e descobri que já havia sido suspenso o suporte aos produtos mencionados.
Ou eu instalava manualmente os componentes sem suporte e com alguns tutoriais ou migrava. Conclusão instalei contra minha vontade no win10, funcionou porem é sempre mais lento e apresenta alguns bugs, Hoje criei 3 maquinas virtuais onde trabalho com o winXP, Win7 e Win10, é mais rápido do que ficar fechando e bootando outro sistema operacional porem sempre tem algumas desvantagens......

Aos poucos vamos "esquecendo" XP, e só com soluções trabalhosas vamos conseguir rodar os aplicativos mais recentes.

Abraços

Obrigado Rodrigo;

Tenho os 3 OS e o mais rápido é o XP. Tenho então que deixar de usar o IDE nele e continuar com outras aplicações. Conclui que falta o framework 4.5.2 mas não é possível instalá-lo por não ter mais suporte.

Você poderia me dar algum link para eu tentar instalá-lo manualmente.

Muito agradecido 

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2018   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço