Adquiri um XBee Wireless Kit da Sparkfun aqui pela loja do Laboratório de Garagem.

Trabalho com meu Arduino UNO R3, em um Notebook LG, Core i3, com Windows 8; contudo o mesmo não reconhece o XBee Explorer USB.

Já realizei os procedimentos deste tutorial e os do constante no site www.sparkfun.com/products/8687, bem como reinstalei os Drives da FTDI.

Meu computador não reconhece o XBee Explore USB quando espetado na entrada USB, automaticamente (Plug and Play), como ocorre com o Arduino.

Gostaria de sugestões de como proceder, para utilizar o Kit adquirido.

Sou iniciante em Arduino e meu "passa tempo" (Hobby) é eletrônica-robótica.

Obrigado.

Exibições: 294

Responder esta

Respostas a este tópico

olá armando. Eu estou com o msm problema.

Adquiri um XBee Wireless Kit da Sparkfun aqui pela loja do Laboratório de Garagem.

Trabalho com meu Arduino UNO R3, em um Notebook LENOVO, Core i3, com Windows 8; o mesmo TAMEBEM não reconhece o XBee Explorer USB. Você conseguiu reconhecer o seu ??

também fiz o download e instalei os drivers FTDI e os procedimentos do tutorial.

mas não consigo.

se puder ajudar ficarei muito grato, pois to utilizando o xbee no meu tcc.

Olá Danilo,
Ainda não consegui resolver o problema, porque mudei meu foco para outros pontos de um projeto particular de Rover que estou desenvolvendo.
Assim que terminar esta fase retornarei para o xbee.
Mas já percebi que terei que tentar com outro computador que tenho com o Windows 7.
Meu UNO R3 está dando boas resposta no computador com o Windows 7. Então deixei o Windows 8 de lado.
Acredito que o problema está com o Sistema Operacional. (Mais recente).
Caso consiga, te retorno.

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2018   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço