Boa tarde galera,

estou com um problema no eagle, sei que deva ser algo simples, já desinstalei e voltei instalar novamente o programa mais não adiantou, o problema persiste. 

Vejam só, ao abrir qualquer esquemático ou placa (sch ou brd), o eagle apresenta a seguinte mensagem de erro:

   

Ele me diz que não existe a pasta ou diretório e me dá opção de caso queira continuar clicar em ignore (ok) o arquivo abre ou save as para salvar o arquivo.

Em salvar como ele não permite salvar dizendo que não reconhece o diretório e a mesma coisa quando ignoro e tento salvar posteriormente.

Na parte superior da página principal do Eagle tem Option e diretories onde você escolhe o caminho para salvar seu projeto. Em clicar em browser (para certificar que o caminho não faltará nenhuma letra ou ponto, etc, ) voce clica na barra do caminho, mais o erro permanece.

Será que é algo do Windows ? Ou alguma coisa do próprio Eagle. Lembro-me que estava utilizando o eagle 7.6 e para liberar espaço em meu HD apaguei e passei a utilizar o 7.7 

Por este motivo, se alguém já deva ter passado por isto, agradeço o retorno para solucionarmos este pequeno grande problema.

Obrigado.

JA

Exibições: 48

As respostas para este tópico estão encerradas.

Respostas a este tópico

Bom dia José Antonio, 

O que a mensagem informa é que esse arquivo esta travado. 

Será que usou outro programa para editar o mesmo arquivo? Lembra-se dos testes que fez recentemente?

Teste o seu Eagle com outro arquivo, como algum outro exemplo baixado da WEB 

Abraços, 

Gustavo 

Bom dia José Gustavo,

Duas observações importantes:

Na barra de ferramentas, Options, Backup/Locking, o campo Enable file locking tem de estar desmarcado, senão o Eagle não deixa fazer nada no seu esquemático/board. 

Também estava com uns pregos e parafusos soltos no pc, alguns programas corrompidos e o próprio windows com algumas falhas. Não teve jeito, formatei a máquina  e comecei do zero, (como juntamos programas desnecessários rrrsss).

Agora está tudo funcional, como eu tenho uma licença paga do Eagle, escrevi para o pessoal da Microgenios e eles me deram o suporte. 

Obrigado e boa semana. Vou inclusive postar como resolvido, 

José Antonio

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2018   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço