Bom dia amigos não conheço a fundo a eletrônica e estou aprendendo um pouco cada dia.

Preciso de opiniões sobre meu projeto se a eletrônica esta correta.

É um alimentador automático para meu 4 gatos.

Preciso acionar esses dois motores de 15RPM.

Tive a ideia de alimentar meu circuito com uma fonte de entrada de 12V 1a.

Cada motor DC equivale a 12v 4.4 amp (Não são acionados ao mesmo tempo).

Funcionamento:

1 - Meu gato passa no sensor que vou adicionar no alimentador. (Pir sensor)

2 - 1 dos motores aciona e abre a comporta de ração e para.

3 - Depois o segundo motor aciona o dosador que dosa a quantidade mecanicamente.

4- A ração cai nos alimentadores

5 - o motor do dosador faz o reverso e para.

6 - O motor da comporta de ração se fecha

Minhas duvidas são:

A eletronica esta correta ?

Meu arduino nano pode ficar conectado na entrada VIM 12V do shield do motor ?

Meu Motor vai ter potencia?

Obs: lembrando que a carga é quase zero nesses motores.

Mas preciso impreterivelmente que ele se mantenha com 15RPM e não perca potencia.

Exibições: 114

Responder esta

Respostas a este tópico

Bom dia AMJ_Eng,

A eletrônica esta correta ?

Uma fonte de 12V com possibilidade de fornecer até 1A, vai abrir o bico (pifar) ao ter um

consumo  de 4.4A pelo motor.

Meu arduino nano pode ficar conectado na entrada VIM 12V do shield do motor ?

Não recomendo que use 12V para alimentar o arduino nano, apesar dele usar um LN7805 para regular +5V,

este regulador pode aquecer muito. Use um regulador externo LN7809 e então ligue os 9V no Vin.

Outra solução é usar um StepDn para 6 ou 7 V.

Meu Motor vai ter potencia?  Não. se ele é pra 4.4 A e voce o está alimentando com 1 A.

Obs: lembrando que a carga é quase zero nesses motores. Se a alimentação for a correta, não precisará de

        potencia, pois a carga é quase zero.

Espero ter ajudado.

RV  

Nossa cara muito obrigado pesquisei bastante sobre reguladores de tensão, vc me ajudou muito meu amigo.

Acredito que se eu adicionar o Ln7809 e trocar a fonte para 12V 5A, resolvo estas questões.

Estou certo ?

Boa tarde! AMJ_Eng,

Como o RV mencionou, é normal ter aquecimento com reguladores 7805 alimentados em 12v, principalmente alimentando os uC da família ATMEGAs, mas o regulador deve funcionar para fins de testes. Caso queira deixar seu projeto a longo prazo em funcionamento, recomendo muito colocar o 7809 para alimentar, vai garantir que não terá problemas com aquecimento nem com o regulador (assim como você apresentou na segunda imagem em anexo).

Sobre o Shield L298, se não me engano ele funciona com 2A por canal, verifique o datasheet, isso é muito importante caso queira trabalhar com motor de 4.4A!

ele também possui um regulador de tensão, geralmente 7805 ou 2937, que faz a regulação para 5v, onde é possível utilizar desta alimentação para fins de teste, caso seja necessário.

Será necessário substitui esta fonte sua de 1A! Se rodar sem nada no eixo do motor, talvez funcione, mas mesmo assim não é recomendado.

Att,

LH.

Obrigado vou estudar mais um pouco...

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2018   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço