Galera bom dia !

A algumas semanas, tenho pesquisado circuitos de carregadores de Bateria Selada de Chumbo. 

Tenho uma dessas de 12V e 7Ah. E finalmente encontrei um circuito que estou testando. 

Na própria bateria esta escrito : 

- Corrente constante de Carga a 25 C 

- Carga constante : 13,5V / 13,8V 

- Carga Eventual : 14,5V / 15,0V

- Corrente inicial de Carga Max : 2,16A

Pesquisando na minha Biblioteca de Revistas, encontrei um circuito bem interessante na Elektor de 1988. (27 anos). Depois percebi, pesquisando no Google, que muitos copiaram esse circuito. 

Deve ser porque é bom e barato e funciona!

Fiz essa montagem no Protoboard. E no momento estou carregando a Bateria. 

Nesse diagrama, o circuito é para bateria de 6V. Como o meu circuito é para Bateria de 12V, 

algumas alterações são necessárias. 

O potenciômetro P1 que estou usando é de 2000 ohms. Assim dá para ajustar a tensão de carga para 13,8 V (Medição entre os polos da bateria ). Como eu não tinha um resistor R1 de 0,56 eu estou usando um de 0,5 ohms. A corrente de carga estava em 0,85 A e esta decrescendo, enquanto a bateria esta sendo carregada com a tensão constante de 13,8V.

Na saída positivo do carregador,  acrescentei um Diodo 1N4001, para evitar ligação invertida dos polos da bateria.

No caso do transistor T1 estou usando um BC548, mais comum. 

https://www.fairchildsemi.com/datasheets/BC/BC547.pdf

                                         LM317 

                                       

                     BC 548

   

Como algumas vezes eu já disse aqui no forum, sou favorável que a gente recicle componentes e equipamentos eletrônicos !

Por isso estou usando uma fonte de alimentação de um Laptop antigo fora de uso. 

A fonte é da Sony modelo Vaio - 19,5V / 4,7A - mais do que suficiente para alimentar o carregador. A tensão de alimentação tem que ser pelo menos 3V acima da tensão de carga. 

( 14 V + 3 V = 17 V) .

O circuito esta funcionando muito bem. Lembrando que é necessário montar o regulador LM317 em um dissipador de calor, pois ele esquenta um pouco. 

http://www.ti.com/lit/ds/symlink/lm317.pdf

Cortei o cabo DC da fonte e usei os conectores XT60, para fazer as conexões .

Espero que gostem !

Exibições: 29819

Responder esta

Respostas a este tópico

Peguei uma fonte colmeia de 12V 5A e a hackeie. Fiz a faixa de tensão subir para além de 18v, mantendo o trimpot de ajuste. Na saída dela coloquei um clássico 7815 e 2 diodos em série 1N4007, ajustei a fonte de baixo para cima, até chegar nos 15V na saída do 7815 (consumo mínimo se transformando em calor), para reduzir a tensão de 15V (a saída natural do 7815) para 13,6 V (Cada diodo causa 1 queda de 0,7 Volts... mais ou menos...). Minha bateria está "flutuando" naturalmente à meses sem reclamar. Não esquenta nada.

Cansei de montar carregadores que não funcionam.

Euclides boa noite, 

Você chegou a testar o circuito do tutorial ?

Teve alguma dificuldade ?

Não exatamente esse do início. Mas um que usava um AmpOp e um transistor como controlador do LM317.

Mas não funcionava direito.

Desisti e inventei o meu da forma acima. Regulando a fonte acima do Offset do 7815 de forma que ele dissipasse o mínimo.

Aparentemente está funcionando á meses.

Bom dia Euclides, 

Pode confiar que o circuito do tutorial funciona perfeitamente. Testado por mim.

Esse circuito, como eu informei, tem mais de 30 anos e é amplamente difundido na WEB. 

Boa noite José, 

Veja a curva da corrente, quando a bateria fica na fase de carga flutuante. 

A corrente diminui expressivamente. Dessa forma, a bateria não vai esquentar. 

Eu tenho esse circuito montado e já testei algumas vezes, a carga da bateria. 

Deixei a bateria conectada no carregador por horas e tudo funcionou perfeitamente - sem esquentar ! 

Uma pequena contribuição para os que querem ler mais sobre baterias.

https://macamp.com.br/uma_aula_sobre_baterias/

Pelo relato do rapaz, posso deduzir que a bateria dele estava com defeito.

11,8 V como tensão inicial e borbulhando ao carregar ? 

Não consegui identificar  o carregador que ele usou. 

Boa dia José !

Montei o circuito seu acima (com LM317) e as modificações que você falou,trimpot de 2k2 e fonte de 19 v de notebook.

Bom,essa tensão de 13.8v que você fala para ajustar é com a bateria conectada?

O ajuste de tenão de saída sem a bateria esta estranho, e não ajusta acima de 12,6 v

O consumo de corrente medido com miliamperímetro ficou bem baixo,da ordem de 30ma.

A bateria que uso é nova e esta carregada

Boa tarde José, 

1) Bom,essa tensão de 13.8v que você fala para ajustar é com a bateria conectada?

Não, ajuste a tensão sem a bateria. Se conectar a bateria e se ela estiver descarregada, não conseguirá ajustar esse valor. Depois que a bateria carregar totalmente, refaça o ajuste, se necessário. 

Você conectou o diodo de proteção em série na saída ? A tensão tem que ser medida no polo positivo do carregador (depois do diodo). 

2) O ajuste de tensão de saída sem a bateria esta estranho, e não ajusta acima de 12,6 v.

Alguma coisa esta errada no seu circuito. Meça a tensão da fonte de 19V  quando o circuito estiver ligado. Você montou o resistor de 470 ohms em série com o trimpot de 2k2 ? Esse circuito foi montado e testado por mim. 

3) O consumo de corrente medido com miliamperímetro ficou bem baixo,da ordem de 30ma.

A bateria que uso é nova e esta carregada. 

- Qual a tensão da sua bateria desconectada do carregador? Se estiver carregada ela deverá ter mais de 13V (13,8V - totalmente carregada).

Conforme descrito no tutorial (veja a curva de carga) a corrente tenderá para zero, quando a bateria estiver totalmente carregada. 

Agora consegui ajustar os 13,8 v sem a bateria conectada,mas mudei o trimpot para 1k.

Acho que era mau contato na protoboard,estou usando o BC 140 original pedido no esquema original.

Não coloquei o diodo em serie ainda,sim o resistor de 470R em serie agora com trimpot de 1k,pois quando girava ele a tensão ficava sem controle,subia e descia ao mecher no trimpot.

Minha bateria esta agora com 12,9 v

O que eu realmente não entendo são esses saltos que dava na tensão de saída do carregador,por exemplo estava com 12 v ao girar o trimpot pulava para 8,ou outro valor,estou suspeitando de mau contato na proto

Amigo, não faça essa montagem em Protoboard.

O Protoboard para esse tipo de montagem pode dar problema de mau-contato. 

Apesar que cada contato deveria suportar a corrente de 1A, os Protoboards chineses são de péssima qualidade e tem dado muito problema. 

Eu tenho um Protoboard de quase 40 anos e funciona perfeitamente até hoje. 

Nem se compara a qualidade. 

Estou querendo montar uma fonte de alimentação com carregador de bateria para alimentar um circuito de alarme, e pensei em aproveitar esse seu, apenas agregando um regulador de 5V para o microcontrolador. 

A saída V_MON é para monitorar a ausência de energia AC, e nesse caso avisar ao sistema que está operando somente na bateria.

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2019   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço