boa tarde caros amigos,estou tendo problema com arduino nano quando ligado em uma bateria de carro ele fica travando.ja fiz varios filtros e nada,com fonte  de 12 volts funcina normal. 

Exibições: 44

Responder esta

Respostas a este tópico

Boa noite, 

Faça um teste. Use um carregador de bateria para celular  com cabo USB. Conecte o carregador no acendedor de cigarros. 

A tensão de um carro pode chegar até 14,5V . 

Já tive o mesmo problema, mas não era com bateria de carro e sim uma fonte de 12V, todo o meu circuito era 12V e como o arduino nano funcionar com 12V, não me preocupei em reduzir a 5V. Só que o arduino nano travava sempre que era executado em 12V, e tive que adaptar meu projeto para 5V. Na época , estava com 10 que tinha comprador e os 10 apresentavam o mesmo problema, quando passei para o meu fornecedor que tem mais conhecimento e realizou testes também, detectou q todo o lote dele veio com problema, que ligado ao 12V ele trava, até a função mais simples de piscar o led do arduino, o arduino travava. Te aconselho a testar um outro arduino nano e baixar a tensão para  5V ou 7.5V, seu arduino nano vai trabalhar melhor.

Ok obrigado farei um teste 

No site do Arduino informa que a tensão máxima é 12V.

Mas não recomendo, pois esquenta demais o regulador de 5V. 

Por isso, recomendei usar um carregador de celular. 

Outro detalhe muito importante, o sistema de ignição de todo carro à gasolina utiliza alta tensão de 10.000 Volts ou mais.

Esse sistema gera espúrios que podem interferir no Arduino, se não usar filtros. 

RSS

Destaques

Registre-se no
Lab de Garagem
Clicando aqui

Convide um
amigo para fazer
parte

curso gratis de arduino

© 2020   Criado por Marcelo Rodrigues.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço